meterN 1.0

Talks about metering
NevD
Posts: 147
Joined: Tue Mar 11, 2014 12:22 am

Re: meterN 1.0

Post by NevD » Fri May 24, 2019 12:51 am

Thanks update done all perfect.

Nev

jeanmarc
Posts: 1858
Joined: Thu Aug 29, 2013 7:16 am

Re: meterN 1.0

Post by jeanmarc » Fri May 24, 2019 5:22 am

Thanks i will polish 123s now ;)

fabioe
Posts: 9
Joined: Fri May 24, 2019 10:20 am

Re: meterN 1.0

Post by fabioe » Fri May 24, 2019 10:28 am

Hi jeanmarc,
Tks for your great work !
i have update to 1.0.1 version.
Now, when make administrator login out of local network, the page that return is the index of metern.
it's my setup error after update ?

TKs !

Fabio

dagnfra
Posts: 2
Joined: Tue Sep 13, 2016 6:39 am

Re: meterN 1.0

Post by dagnfra » Fri May 24, 2019 12:14 pm

i hava the same probleme

jeanmarc
Posts: 1858
Joined: Thu Aug 29, 2013 7:16 am

Re: meterN 1.0

Post by jeanmarc » Fri May 24, 2019 1:15 pm

I was awaiting a reaction :D
From your local network, you should set HTTP authentication 'always' needed in main config and configure your webserver (as it should already be)
I will make a more clearer message for those who have already authentication and the parameter set to 'no'.

fabioe
Posts: 9
Joined: Fri May 24, 2019 10:20 am

Re: meterN 1.0

Post by fabioe » Fri May 24, 2019 2:48 pm

Hi,
I try this in the evening.
Tks
:)

megamarco83
Posts: 89
Joined: Tue Apr 14, 2015 9:25 am

Re: meterN 1.0

Post by megamarco83 » Sat May 25, 2019 11:53 am

hi, i updated metern from 0.9.3 to 1.0.1 all seams working but i have an issue on gauge visualization, desappear the value of enery written inside.
how i can solve, if it is possibile?
Image

EDIT i see this problem only on mozzilla firefox, with explorer is ok
Image

why?

jeanmarc
Posts: 1858
Joined: Thu Aug 29, 2013 7:16 am

Re: meterN 1.0

Post by jeanmarc » Sat May 25, 2019 12:38 pm

Same issue , be patient ;)

megamarco83
Posts: 89
Joined: Tue Apr 14, 2015 9:25 am

Re: meterN 1.0

Post by megamarco83 » Sat May 25, 2019 12:44 pm

ops sorry i did not see that post.
anyway, i do not know if it's well known and if it's important, but if i refresh the metern page with firefox, i'm able to see the numbers inside the gauge just for a while, and then disappear again. and it happened any time that i refresh the web page

jeanmarc
Posts: 1858
Joined: Thu Aug 29, 2013 7:16 am

Re: meterN 1.0

Post by jeanmarc » Mon May 27, 2019 4:20 pm

Hey,

Just updated mN to 1.0.1.1 (minor)

- Corrected HTTP authentication message

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests