strange things after manual upgrade to 1.7.3.1

Talks about solar stuff
Post Reply
glf79
Posts: 9
Joined: Fri Sep 11, 2015 7:36 am

strange things after manual upgrade to 1.7.3.1

Post by glf79 » Tue Jul 10, 2018 9:15 pm

Hi,
I've upgraded version manually from 1.7.1 to 1.7.3.1
After Upgrade I've replaced data and config with old files.

Now I'm observing a strange behavior:

1) today graph is wrong
2) sampling rate has been changed from every 5 minutes to 5 seconds
3) datail graph (only for power avg) is wrong

I've provided to make you accessible the site at: aurorafv.ns0.it/123solar

How Can I fix the little issues?? Thanks in advance

Gianluca

jeanmarc
Posts: 1812
Joined: Thu Aug 29, 2013 7:16 am

Re: strange things after manual upgrade to 1.7.3.1

Post by jeanmarc » Wed Jul 11, 2018 6:33 pm

Hi,
Sorry but i'am abroad. Why did you replace config files ? The updater is suppose to import them.
Make sure you only have one instance of 123s PHP process..

glf79
Posts: 9
Joined: Fri Sep 11, 2015 7:36 am

Re: strange things after manual upgrade to 1.7.3.1

Post by glf79 » Sun Jul 15, 2018 5:35 pm

i've replaced the config file for use previous setting without need reconfigure.
I couldn't use auto update because I got a error message:

ERROR: mv /var/www/123solar/_INSTALL/123solar/ /var/www/123solar/

The update didn't complete as expected !

CURDIR: /var/www/123solar
SRVDIR: /var/www/123solar
SELFDIR: /admin installed 123solar on root of

Anyway, after 1st day the graph issue was auto-repaired without change anythings...

jeanmarc
Posts: 1812
Joined: Thu Aug 29, 2013 7:16 am

Re: strange things after manual upgrade to 1.7.3.1

Post by jeanmarc » Sun Jul 15, 2018 6:02 pm

Hi,
I'am just back. I dunno what happened, let's see how it survive to the next release i've rework the update in 1.7.3 ;)

Pfausner
Posts: 1
Joined: Fri Aug 31, 2018 10:36 am

Re: strange things after manual upgrade to 1.7.3.1

Post by Pfausner » Fri Sep 07, 2018 1:37 pm

Was the 1.7.3 released? I've decided to go back to this software and I would very much like to avoid these issues if possible.

jeanmarc
Posts: 1812
Joined: Thu Aug 29, 2013 7:16 am

Re: strange things after manual upgrade to 1.7.3.1

Post by jeanmarc » Fri Sep 07, 2018 1:59 pm

Hi,
The latest is 1.7.3.1. Which issue do you have ?

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests