Page 1 of 2

Read backupped data

Posted: Thu Mar 22, 2018 3:36 pm
by denbeiren
I reinstalled my system from scratch a few days ago. All is working fine, meters are showing, data is logged.

The only issue i have is that old data aren't showing in the last X days of production on the indexpage.

also i get communication errors, but with debug enabeled, i can't see new (error)logdata, the old data (from the backup)is showing, no new messages conserning errors...

Am i having a permissions issue here?

/srv/http/123solar is owned by http:http.
If you need any other info, i'l be happy to post it :-)

Re: Read backupped data

Posted: Thu Mar 22, 2018 6:43 pm
by jeanmarc
maybe : chown -R http:http /srv/http/
Did you have put previous records into metern\data\meters\ ?

Re: Read backupped data

Posted: Fri Mar 23, 2018 3:46 pm
by denbeiren
I chowned like you advised,.. no changes.

I imported
/data/invt1/csv and
/data/invt1/production

no trace of metern/data/meters

Re: Read backupped data

Posted: Sat Mar 24, 2018 6:28 pm
by jeanmarc
sorry, i messed up. Yes that should be /data/invt1/production/energy files.
Does energy2018.csv fill up correctly ? If not check the permission.

Re: Read backupped data

Posted: Tue Mar 27, 2018 1:31 pm
by denbeiren
energy2018.csv fills up like it should,..

Still getting comm. errors in the info's screen, logfiles aren't filling up.

I already tried chmodding to 755 without succes..

Re: Read backupped data

Posted: Tue Mar 27, 2018 2:08 pm
by jeanmarc
Please don't mess up things.
1) energy2018.csv fill with daily data, that's OK. You should see "production" and "last 20 days" graph. (if you updated recently force the browser cache F5 or Ctrl+F5)
2) daily csv (data/invt1/csv/YYYYMMDD.csv) don't fill correctly ? That may be because of the com. error.
Always make sure the communication is reliable before starting 123s.

Re: Read backupped data

Posted: Sat Mar 31, 2018 11:05 am
by denbeiren
i got the energy2018.csv and dayly csv filling up.

I'm still having the comm. errors, but am unable to see any errors in the adminpage / help & debugger when debugging is turned on.

I however found this in the /invt1/errors folder : https://pastebin.com/ebxX2CTB

Maybe there is some info on what is going wrong?

Re: Read backupped data

Posted: Sat Mar 31, 2018 11:59 am
by jeanmarc
Read aurora's README, play and adjust the parameters (Y,R,l..)
You could also use comtester.php available in comapps_examples for that purpose.

Re: Read backupped data

Posted: Thu May 17, 2018 12:51 pm
by denbeiren
I managed to get everything fixed,..

Only log not filling up is the infos/measures log and the infos/alarms warnings log.

Any idea on how to fix these?

Re: Read backupped data

Posted: Thu May 17, 2018 2:02 pm
by jeanmarc
Did you enable "Log all measures" in inverter config checks ?