Page 1 of 1

Email not working

Posted: Sat Aug 30, 2014 12:09 am
by Luca1989
Hi...
I discovered 123Solar just 2 weeks ago so I've installed on my raspberry and now is monitoring my 6kw plant.
The only thing that is not working are emails...
If I try to send an email from the shell using msmtp it works but if I try with the test email button I get an error from 123 Solar...

Can anybody help me?

Thanks in advance

Luca

Re: Email not working

Posted: Sat Aug 30, 2014 7:58 am
by jeanmarc
:idea: Read the FAQ/Help.

Re: Email not working

Posted: Sat Aug 30, 2014 9:07 am
by Luca1989
Already did...msmtp is working if I use a php script that I wrote to test msmtp...

Re: Email not working

Posted: Sat Aug 30, 2014 10:21 am
by Walter62
Hi,
follow step by step my guide, chap. 10 link

Re: Email not working

Posted: Tue Sep 02, 2014 6:46 pm
by berju
I follow Walter62 guide and works like a charm.

So many thanks Walter62 to this guide and Jean-Marc for the soft :D

Re: Email not working

Posted: Thu Sep 04, 2014 6:08 pm
by Luca1989
Thanks for your guide... Now the email works...
I had to reinstall the OS because I was on ArchLinux.

Now the problem is that the dashboard stays a 0 except for maybe 1 second every minute... Any solution for this?

Thanks in advance

Re: Email not working

Posted: Thu Sep 04, 2014 6:45 pm
by Walter62
Hi,
Which type of converter you used between raspberry and inverter

Re: Email not working

Posted: Thu Sep 04, 2014 7:54 pm
by jeanmarc
Did you have lots of com. errors in events log ?

Re: Email not working

Posted: Wed Sep 10, 2014 11:14 pm
by Luca1989
Walter62 wrote:Hi,
Which type of converter you used between raspberry and inverter
I got this from ebay:
http://www.ebay.it/itm/KMTronic-RS-485- ... 3f2e938c87
Did you have lots of com. errors in events log ?
maybe 2 or 3 per day...