Email not working

Talks about solar stuff
Post Reply
Luca1989
Posts: 4
Joined: Sat Aug 30, 2014 12:02 am

Email not working

Post by Luca1989 » Sat Aug 30, 2014 12:09 am

Hi...
I discovered 123Solar just 2 weeks ago so I've installed on my raspberry and now is monitoring my 6kw plant.
The only thing that is not working are emails...
If I try to send an email from the shell using msmtp it works but if I try with the test email button I get an error from 123 Solar...

Can anybody help me?

Thanks in advance

Luca

jeanmarc
Posts: 1963
Joined: Thu Aug 29, 2013 7:16 am

Re: Email not working

Post by jeanmarc » Sat Aug 30, 2014 7:58 am

:idea: Read the FAQ/Help.

Luca1989
Posts: 4
Joined: Sat Aug 30, 2014 12:02 am

Re: Email not working

Post by Luca1989 » Sat Aug 30, 2014 9:07 am

Already did...msmtp is working if I use a php script that I wrote to test msmtp...

Walter62
Posts: 32
Joined: Thu Aug 29, 2013 11:40 am
Location: Italia
Contact:

Re: Email not working

Post by Walter62 » Sat Aug 30, 2014 10:21 am

Hi,
follow step by step my guide, chap. 10 link

berju
Posts: 17
Joined: Mon Aug 04, 2014 8:20 pm

Re: Email not working

Post by berju » Tue Sep 02, 2014 6:46 pm

I follow Walter62 guide and works like a charm.

So many thanks Walter62 to this guide and Jean-Marc for the soft :D

Luca1989
Posts: 4
Joined: Sat Aug 30, 2014 12:02 am

Re: Email not working

Post by Luca1989 » Thu Sep 04, 2014 6:08 pm

Thanks for your guide... Now the email works...
I had to reinstall the OS because I was on ArchLinux.

Now the problem is that the dashboard stays a 0 except for maybe 1 second every minute... Any solution for this?

Thanks in advance

Walter62
Posts: 32
Joined: Thu Aug 29, 2013 11:40 am
Location: Italia
Contact:

Re: Email not working

Post by Walter62 » Thu Sep 04, 2014 6:45 pm

Hi,
Which type of converter you used between raspberry and inverter

jeanmarc
Posts: 1963
Joined: Thu Aug 29, 2013 7:16 am

Re: Email not working

Post by jeanmarc » Thu Sep 04, 2014 7:54 pm

Did you have lots of com. errors in events log ?

Luca1989
Posts: 4
Joined: Sat Aug 30, 2014 12:02 am

Re: Email not working

Post by Luca1989 » Wed Sep 10, 2014 11:14 pm

Walter62 wrote:Hi,
Which type of converter you used between raspberry and inverter
I got this from ebay:
http://www.ebay.it/itm/KMTronic-RS-485- ... 3f2e938c87
Did you have lots of com. errors in events log ?
maybe 2 or 3 per day...

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests