Search found 18 matches

by robinc
Wed Jul 20, 2016 8:19 am
Forum: meterN
Topic: Indicators not working
Replies: 8
Views: 2728

Re: Indicators not working

OK - that's good news .... :D
by robinc
Tue Jul 19, 2016 12:17 pm
Forum: meterN
Topic: Indicators not working
Replies: 8
Views: 2728

Re: Indicators not working

No useful infomation in metern.err with debug set - just start/stop messages : 19/07/2016 17:44:30 Stopping meterN (18339) 19/07/2016 17:44:34 Starting meterN (14689) 19/07/2016 21:10:20 Stopping meterN (14689) Here's a screenshot of the Index page :- http://i63.tinypic.com/2vxlw91.jpg
by robinc
Tue Jul 19, 2016 12:07 am
Forum: meterN
Topic: Indicators not working
Replies: 8
Views: 2728

Re: Indicators not working

config_indicator.php : <?php if(!defined('checkaccess')){die('Direct access not permitted');} // ### CONFIG FOR INDICATOR(S) $NUMIND=2; $INDNAME1='Vcc(Pwr)'; $INDID1='Vcc0'; $INDPOOL1=1; $INDCOMMAND1='arduino-serial -q -b 115200 -p /dev/ttyUSB0 -S "rvcc0" -r'; $INDUNIT1='mV'; $INDNAME2='Vcc(Temp)';...
by robinc
Mon Jul 18, 2016 8:13 am
Forum: meterN
Topic: Indicators not working
Replies: 8
Views: 2728

Re: Indicators not working

What are the indicators values in Debugger ?
Indicators (#844): Array ( [Vcc(Pwr)1] => [Vcc(Temp)2] => )
Thanks...
by robinc
Sun Jul 17, 2016 9:44 am
Forum: meterN
Topic: Indicators not working
Replies: 8
Views: 2728

Indicators not working

Hi, I have configured two indicators in my meterN setup with the intention of monitoring the battery voltage of a couple of arduino wireless nodes. Firstly, does this sound like it fits with the intended use of Indicators ? How often are Indicators sampled/updated ? In this case once an hour or even...
by robinc
Sun Jul 17, 2016 9:00 am
Forum: meterN
Topic: meterN 0.8
Replies: 204
Views: 64234

Re: meterN 0.8

jeanmarc wrote:Hi,
Sorry for the delay. Could you try this as programdetailed ? I changed it a while ago, it think it is ok.
Yes, the posted code works for me also.

Thanks a lot.
by robinc
Thu Jul 14, 2016 9:46 am
Forum: meterN
Topic: meterN 0.8
Replies: 204
Views: 64234

Re: meterN 0.8

OK, thanks jeanmarc - enjoy your holiday ..... In the meantime I thought I would see what I could figure out ... I have very little understanding of the code, but looking at the changes to programdetailed.php between the two versions, I removed the condition && ${'TYPE' . $i} != 'Sensor' from line 1...
by robinc
Wed Jul 13, 2016 2:58 pm
Forum: meterN
Topic: meterN 0.8
Replies: 204
Views: 64234

Re: meterN 0.8

Hi Jeanmarc, I have been running meterN successfully for several months - thanks for a great project ..... Yesterday I upgraded from release 0.8.2.1 to 0.8.2.7.1 and I am now seeing a problem whereby certain meters are no longer graphed on the 'Details' page. All meters graph correctly on the 'Index...