Search found 29 matches

by ginorosi
Thu Jul 31, 2014 7:55 pm
Forum: 123solar
Topic: 123solar 1.6.5
Replies: 92
Views: 45679

Re: 123solar 1.6.5

Hi I also have the problem of writing data dell'inverte 1 on 1 in the first row of csv, I installed 1.6.5.5 but bug is present; my inverter 1 is a kwht of 40000kwh , the second are 20000 about , I think that the problem is in this line of 123solar.php if (($RET == 'OK' && $FRQ > 0 && $memarray['awak...
by ginorosi
Wed Jun 25, 2014 8:47 am
Forum: Others inverters
Topic: rklogger problem in the Version : 123Solar 1.6.5.3.2
Replies: 17
Views: 11216

Re: rklogger problem in the Version : 123Solar 1.6.5.3.2

Hi, the protocoll Comlynx Danfoss is this : one call one given , take it or leave :) for the 'float' : on the version 1.5 it's round one year , without problems . there are no "holes" of communication and for the wait of reading that's okay. Now I have to adjust the reading of the operating mode of ...
by ginorosi
Tue Jun 24, 2014 9:09 pm
Forum: Others inverters
Topic: rklogger problem in the Version : 123Solar 1.6.5.3.2
Replies: 17
Views: 11216

Re: rklogger problem in the Version : 123Solar 1.6.5.3.2

Today I managed to start, thanks to your instructions, I did not understand exactly what was not working , I also reinstalled 3-4 times the new Archlinux , the procedure of install ARC has changed from 10 days with new uboot , the pen now you have to recreate on your PC, almost like the Raspberry , ...
by ginorosi
Mon Jun 23, 2014 9:06 pm
Forum: Others inverters
Topic: rklogger problem in the Version : 123Solar 1.6.5.3.2
Replies: 17
Views: 11216

Re: rklogger problem in the Version : 123Solar 1.6.5.3.2

well just go to the plant , try....
by ginorosi
Mon Jun 23, 2014 7:50 pm
Forum: Others inverters
Topic: rklogger problem in the Version : 123Solar 1.6.5.3.2
Replies: 17
Views: 11216

Re: rklogger problem in the Version : 123Solar 1.6.5.3.2

my plants are far away, and I'm only on weekends , I have a Pogoplug where is thinking, I log in as root I can 'this be the problem ? but on the system with PVI is not problems...where development and then I transfer it to the system where I can test the communication i create the group http , as yo...
by ginorosi
Mon Jun 23, 2014 3:15 pm
Forum: Others inverters
Topic: rklogger problem in the Version : 123Solar 1.6.5.3.2
Replies: 17
Views: 11216

Re: rklogger problem in the Version : 123Solar 1.6.5.3.2

test comunication does not work , I do not remember all the attempts , but in debug mode from /admin the all value is 0, only the date is correct

the launch of 123solar.php from terminal was an attempt :)

bye
by ginorosi
Mon Jun 23, 2014 1:56 pm
Forum: Others inverters
Topic: rklogger problem in the Version : 123Solar 1.6.5.3.2
Replies: 17
Views: 11216

Re: rklogger problem in the Version : 123Solar 1.6.5.3.2

Comlynx is slow ( if memories I am the author of danfoss.php ) , with the one phase the time of reading is 6 7 seconds , in 3 phase I think 10" , about 0,2 - 0,3" at command , My test : if , in danfoss3.php replace $ADR(invt_num) with 1 (my address of inverter nr. 1) and launch php danfoss3.php retu...
by ginorosi
Mon Jun 23, 2014 1:15 pm
Forum: Others inverters
Topic: rklogger problem in the Version : 123Solar 1.6.5.3.2
Replies: 17
Views: 11216

Re: rklogger problem in the Version : 123Solar 1.6.5.3.2

What should return from xxxx_startup?

my danfoss3_startup is this :
<?php
// Info file
$CMD_INFO = "rklogger 11 1 2 4 8";

?>
and return 127 the respond on TLX

If launch Test communication is wait one minute and no return .

But the file danfoss3.php I listing , it's' correct ?

thank's ciao
by ginorosi
Sun Jun 22, 2014 10:55 pm
Forum: Others inverters
Topic: rklogger problem in the Version : 123Solar 1.6.5.3.2
Replies: 17
Views: 11216

Re: rklogger problem in the Version : 123Solar 1.6.5.3.2

Hello, after one months of try , I can not run reading a different protocol on a 1.6.5.4 . I have one Pogoplug E02 at plant , with two Danfoss TLX (3phase) Archlinux and a version 1.5.4.1 with protocol rklogger (Danfoss) and works fine , on a Rasp install 1.6.5.4 with Aurora PVI 3.0 and works fine.....