Search found 4 matches

by Muffin
Tue Aug 12, 2014 11:57 am
Forum: 123solar
Topic: 123solar stopped to work
Replies: 11
Views: 4672

Re: 123solar stopped to work

I have this problem also had several times, usually after a power interruption. Similarly, last night. Communication with the Raspi and tcp - rs485 converter. The problem here was found to be situated: Allow the www user to run aurora and use the com ports: chmod a + x / usr / local / bin / aurora A...
by Muffin
Mon Sep 16, 2013 6:00 pm
Forum: SMA RS-485 inverters
Topic: SMA + 123solar on Raspberry Pi
Replies: 4
Views: 6299

Re: SMA + 123solar on Raspberry Pi

Hi Jeanmarc, Probably, there is something wrong with yasdi.ini, In yasdishell i get the error: yasdi.ini is not found or is unreadable. Normally, yasdi.ini is placed in the directory /etc i guess. I 've changed now the attribute to 0755 and I can search and find the inverter with his s/n. However, s...
by Muffin
Tue Sep 10, 2013 6:54 pm
Forum: SMA RS-485 inverters
Topic: SMA + 123solar on Raspberry Pi
Replies: 4
Views: 6299

Re: SMA + 123solar on Raspberry Pi

Hi, If you have on the same RS485 bus the Aurora and the SMA, are you able to communicate with both ? (Using aurora and sma-get) Hi Jean-Marc, Like I said, on my first installation with the SMA and the Aurora on the same bus, it is only possible to communicate with the Aurora. This bus has a com to...
by Muffin
Mon Sep 09, 2013 7:04 pm
Forum: SMA RS-485 inverters
Topic: SMA + 123solar on Raspberry Pi
Replies: 4
Views: 6299

SMA + 123solar on Raspberry Pi

Hi, I have two solar installations, one with Aurora inverter + ATC1000 RS485<->TCP converter and a Raspberry Pi with Raspbian Wheezy installed. After many hours searching works this fine. My other installation is one with a SMA SB3800 inverter, also with the original RS485 piggyback. When i try to c...